Creditor's payment

A regular supplier we pay out of the Euro account.
The last payment appears in the bank transactions and bank accounts but does not show the Creditor’s ledger.
Any reason for this?


Please post screenshot of the transaction using edit

Did you forget to select the customer? Does the transaction appear in the Suspense account?

Hello Joe91
I got the screenshots in pdf format but don’t know how to send an attachment.
Can you tell me?

Hello Tut,
No, I had the name of the supplier as previously.

Sorry about my previous email.
Here are the screen shots attached

Please post the screen shots in the forum using the upload symbol

You will need to copy the screen or window first. If you are using Windows, then the built-in Microsoft sniping tool works a treat.


In “Account” you need to selection “Accounts Payable”, then the supplier and then an invoice, although this is optional

You are posting the payment directly to an expenditure account but this has already been done, or should have been, when you entered the Purchase Invoice
I notice that you are posting a payment for an invoice which doesn’t appear in your list.

If this is because the invoice was before your Start Date, then you need to read the Guides on Setting Starting Balances

@Petergcv, you have a few issues.

First, your software is out of date. So answers on the forum and information in the Guide will not make sense to you. Update to the latest version.

Second, you posted your payment to an account named Cost of Sales. If you entered the payment as a cash purchase (meaning without a purchase invoice), the transaction will not be connected with the supplier in any way. See this Guide: If you want the transaction to appear in the supplier’s history, you must use purchase invoices.

Third, as @Joe91 just posted before I could send this, if your are entering this payment against a purchase invoice, you must post it to Accounts payable, the supplier’s subaccount, and the purchase invoice number.

Thank you for the help. It is OK now.


Thank you for your help