Comma on the amount

Hi,

Is that possible to update the comma on the amount?
My country has large currency amount. When it reach to billion, the amount stated in report as follow 2000,000,000. It should be 2,000,000,000.

Thank you

What version of Manager are you using? In v20.2.73 it is correct:

What number format do you have set? See https://www.manager.io/guides/9155. Your post is not consistent with any option in Manager, as—according to what you wrote—there are no decimal places. Rather than typing an entry you feel is incorrect, post a screen shot.

Hi,

i use cloud edition. i want to show you the sample but cannot attach the pic.

thank you

Capture the image with a screen grabber or snipper for your operating system. Upload the image using the upload icon at the top of the forum composing pane: Screen Shot 2020-04-20 at 7.10.55 AM

This is the sample pic fyi

please post screenshot of your Preferences page where you have set the number format.

I think i also use the correct one.

have you tried setting it to the fourth option?
image

Oh ok, great, thanks it works.