How to change comma in dot

Hello i am new here, i have a question
In holland on the factuur € 1.065,67 is good but in manager it shows € 1,065.67
how can i change the comma and dot.

I suggest you start by reading the guides. :wink: (Answer: go to Preferences at the top of the page, then change the number format).

Thanks mark , i must read the guide better. its now good