DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Unable to enter amounts in journal entries


#1

I just update my laptop and loaded Ubuntu 14.04LTS. After going to about and settings DB location to what I had on my previous laptop (just backup the folder)

Journal entries keep going to 0.00 after I put in amounts.

How can I resolve this?


#2

Can you post screenshot of an actual journal entry?


#3


#4

Just tested it now and you have to use , and not . for the cent values


#5

What country you have set in your Preferences for date/number formats?


#6

Language
English (US)

Date and number format
English (South Africa)


#7

Yeah, that’s right. South Africa has adopted “,” (comma) as its decimal separator long time ago so that’s why Manager assumes comma and not full stop.