Catastrophic Failure Error When Opening Manager (Windows 10)

Any ideas on this? When I open Manager I get a light grey window/screen and then a Catastrophhic Failure error popup. If I continue, nothing happens, just plain grey, if I quit it quits.

This started today, I tried to repair the install through windows add/remove but that didn’t work and then I have since downloaded the latest version (I previously had one from maybe last month) and installed that but it didn’t work either.

I assume it’s more on the windows side, but unsure what I need to re-install / fix to get manager working. Any ideas?


You need to post the screen image of the error directly in the topic not on an internet site (for security reasons)

What version of Windows are you using ? and 32-bit or 64-bit?

Thanks, I’ve edited the OP.
It’s 64bit

You need to have Microsoft Edge webview2 runtime installed

1 Like

It says it’s already installed. :confused:
Just trying to remove and reinstall…

ok that worked, thank you so much for your incredibly fast help.

So I used windows add/remove programs to remove WebView2,
Opened Manager which prompted the requirement for WebView2 and offered to download and install
Hit yes, let it do it’s thing and everything is back.

Thanks again!

Also, the error message needs to be shown in full as the small bit you show isn’t of much use

I’ll keep that in mind in the future, I was just a little conscious of leaving in all of my paths/personal info etc.

I’ve marked your reply as the solution, thank you again!