Cant upload my logo

I’m using Manager 19.1.23 but when I upload my logo it refreshes instead of desplaying the logo. I know how to upload it as I’m not new but what surprises me is that the new version doesnt allow mw to apload it. please help i tried to reInstall the softwere but still no luck.

What do you mean by “it refreshes?”

You see when u refresh your computer, that’s how it does .the screen shakes.

What edition (desktop, server, or cloud) and version number of Manager are you using? What computer operating system?

Also, does the program run correctly otherwise?

And how big is the file for your logo? You may need to lower the resolution.

I’m using windows 10 and the program is Desktop version 19.1.23 .the computer is running smoothly.

I asked whether the Manager program was otherwise running correctly, not whether the computer was.

You also did not answer my question about the file size for the logo. It cannot be bigger than 250KB. See https://www.manager.io/guides/9834.

The program is running smoothly everything is good only the logo , my logo size is 195kb I’m aware that it should not exceed 250kb.

What graphic file format is it?

Png

This does not appear to be a Manager problem. I just added several different PNG files as logos in version 19.1.23 with no problems. That suggests your file may be corrupted.

The only difference I can think of between what you would have tested @Tut and what @Selby_Cossa1 is using, is the operating system. You’re using macOS (?), whereas he’s using Windows 10.

Would be useful to have someone else with Windows 10 also try this, just to rule out that possibility. I’m not able to, unfortunately, as I’m also using macOS at the moment.