Can't move the data file in Desktop version

I am following the directions to copy the data to a new location on my iCloud Drive. But when I try to change the location of the application data, I get the following:

Your selected location “/Users/Rick/Library/Mobile Documents/com~apple~CloudDocs/Cub Scouts/Accounting” does not contain any data.

Copy all files from your current location “/Users/Rick/Library/Mobile Documents/com~apple~CloudDocs/Cub Scouts/Accounting/Manager” to your selected location, then try again.

How does one change the location of the application data? It would seem that the ability to open a file would be the simplest method but there is no open file command. Using the latest version the Desktop app for Mac OS X from your website.

First you must move the files from their current location on your hard-drive to the iCloud folder. This first step is not done from within Manager. Backup your business before starting.

(Correction: Don’t import: that will only put the data back in the original folder)

Next, open Manager, click on the “About Manager” tab, and then click “Change” to navigate to your data folder within the iCloud folder.

Here’s the Application Data Folder guide.

Other Mac users have reported problems too. See this discussion: [17.5.8] Added budgeting (+ going back to Application Data folder)

Thanks, I will try it now

I’ve tried many times to move the files to my Google Drive folder but Manager gives me the same error messages. Im on a Mac using 17.5.18.

After moving the files to Google Drive - what I end up having to do is to import the files from the Google Drive and then renaming them in Manager - but you end up with a copy of the files in the original location and the application path is unchanged . So my advice is do not try to use Google Drive in the application path. :frowning: