Can't install

A client wants me to advise him on this software - so I downloaded it and immediately hit a problem.

The installer has insufficient privileges to access the directory: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Programs\Manager. The installation cannot continue. Log on as administrator or contact your system administrator.

I am the administrator on my PC (W10 Pro - HP ProBook) - and also the systems administrator - there’s only two of us in the company.

I left it till today - but got the same error. Hate asking for help with such a basic issue - but right-clicking didn’t give me the option some do to “run as adminisrator”. I’m out of ideas - but can’t see anyone else with similar issues.

I am assuming you are trying to use the Desktop Edition

  1. via control panel search to see if you have Lavasoft software - if yes - delete it, but report that back here as the current version should detect it and provide an error message (search the forum for Lavasoft discussion)

  2. Completely uninstall, shut down and restart (not reboot) and do a fresh download using the button at the top of the forum home page - if you do a file save first, click run rather then double click to install.

I am using a similar setup and don’t have any issues

It is indeed desktop. I don’t have Lavasoft. I can’t uninstall since I can retry (no joy) or cancel. The latter leaves nothing behind. On a hunch after downloading a fresh copy and retying with the same result, I decided to look at the manager directory. There is none there. OTOH maybe it errors before even creating the directory.

I install programs onto drive D. Also checked drive C. used UltraSearch of C and D - nothing - apart from the MSI (I have never used an MSI before - maybe I’m meant to do more than double click?)

So under Control Panel nothing is listed ?

Why ? Just let Manager install into its natural location - I always do.
Besides the error message quoted above cites “C”

MSI is the install programme - equal to .exe - what happens after double clicking ?
After downloading did you get the “run” command ?

Just click “run” at this point and accept the defaults - as you already have the file downloaded.

When you say nothing is listed under Control Panel, there’s nothing re manager - or anything else new that I can see.

I have tried using the default location - made no difference.

When I double click the MSI file I get:

I’m no techno, but via that error message are you logging in as a user rather than as an administrator - earlier you stated “there’s only two of us in the company”, do you have separate or common log-on ?

This, on the surface, appears to be a operating system rather then a Manager issue.

Both machines are set up for both of us (husband and wife) - basically a backup if ever needed. There are no other users. But I’ve never been comfortable with Win 10 occasionally requiring me to give it admin rights (just saying yes) when doing something. I’ll obviously have to look at this more closely. Thanks for your efforts.

I eventually got it installed - instead of double-clicking I opened a command prompt and installed it from there. new my old DOS / OS/2 habits would come in useful one day.