Cannot see Balance due after importing business

I recently moved from PC to mac. I imported all the data before. I was just trying now to set up Manager in mac. I imported the business and it shows all the entries but with no balance at all. For instance I can go inside an invoice and see the amount, total, amount paid but nothing is written in Balance due. Is there a way to fix that?

Were the versions of Manager the same on the PC when you created the backup file and on the Mac when you imported the business? If not, update both at the same time and try again. Also be sure you have your Start Date set the same in both.

That’s probably it . I already deleted the data and uninstalled Manager in the other computer so I don’t have a way of knowing what version it was. I can try the older versions maybe and see. Can you direct me to where I can download those?

Thank you.

The versions don’t have to be same. You can import from older version to newer version. You can’t import from newer version to older version which is how most people will get an error which is usually solved by upgrading older version to newer version.

Not getting an error indicates there is no issue with a version.

But the version I imported from was probably earlier then the one I just downloaded from the main page, no?

Yes, that’s why there is no version issue. I think the issue is your Start date set under Settings. What’s your start date? And what is the earliest date of your transactions in Manager (excluding invoices)?

The earliest transaction date is 11/10/2015. I cannot find settings but on preferences under ‘Date and number format’ it’s written :Date example − 03/17/2016

Setting tab in the left navigation pane. Click on it and you will see that one of the Settings is Start Date. See the Guides at http://guides.manager.io/businesses/settings/start-date.

I tried putting 11/10/2014 as starting date. pushed update but nothing happened…

If you still have the PC computer, you could download the windows version of Manager, Import the same Backup file and compare how the data displays there.

I don’t unfortunately.

Lots of users have migrated back and forth between operating systems without trouble, sometimes daily. So I seriously doubt this a Windows versus Mac OS issue. Is this trouble only on sales invoices? That was the only example you gave.

Could you upload some screen shots showing the problem?

It wasn’t a question of Windows v’s Mac, but a question to see if the data file (backup) behaved the same of differently.

Yes I also done it in the past and I think the problem was different versions of the program but now I can’t compare and I’m not sure what’s wrong. It’s not just in the invoices. I’m adding some snapshots.



If the invoices are paid in full, then the balance due should be nil.
The invoice totals being nil is more interesting.
In the invoice 36 shown, how was that paid?

The issue is that you don’t have any customers selected on invoices. Why is that?

If no customer is selected on invoice, then invoice won’t be posted to general ledger. I know the user interface doesn’t make it obvious yet.

Not sure. I’m pretty new to this program. Could you tel me what do I need to do to fix it?

It appears that you haven’t set up any Customers or Suppliers so the sales and purchases aren’t being probably allocated. To do this, go to Customise, under Settings and click the Customers and Suppliers, this should give you the tabs
You then need to create your Customers - sample below

Then you need to enter your Customer on to the Sales Invoices - sample below

Then repeat this process for Suppliers and the Purchase Invoices

1 Like

@batman, currently, if you look at your Summary tab, Equity section you should see a Suspense account listed with a balance. This shouldn’t be there - once this account/balance disappears, then you will know that you have corrected all transactions
@lubos, noting - not a high demand - but to tighten this up would it be useful to either:
A) put a greyed out “Mandatory” similar to optional/suspense or
B) Clicking the create button causes an error message if Customer/Supplier field is blank.

That worked. Thank you Brucanna!