Batch operations not working

Trying to batch update some names of inventory items (which I regularity do) however batch update is not working anymore. help please :slight_smile:

1 Like

What edition and version of Manager?
What operating system and versikn?
What changes have you made since the last time it worked?
When does the error occur?

Hi Joe,

Thank you for your reply. I didn’t do anything out of the ordinary/usual changes that I normally do every week. To answer your questions:

  • I reset the cloud Manager server… so it is the latest version
  • We are using Windows 10 with Google Chrome
  • There are always changes that we make to our system
  • I tested the batch update and it does it even work if I make the smallest change… like rename the item name to “test” (and no other changes)

I really have no clue why this is happening. Tried Microsoft Excel and also Open Office for updating the spreadsheet but getting the same result.

One of Mods or the developer himself already classified it as a bug (see subtitle bugs) so you’ll just have to wait until it gets solved.

I am facing the same issue while trying to create a batch of Pay slips, usually it works fine, today I am getting this error message below, I have tried to restart my server but that didn’t help.

I didn’t make unusual changes and changed nothing at the setting section.


9/10/2022 : Pease fix this bug ASAP, I’m missing my deadline because of it. :neutral_face:

1 Like

08.10.2022 - All good. Thanks for letting me know Mark. I thought it was just me. The developers normally solve issues very quickly so I’m happy to wait.

09.10.2022 - Just noticed that the batch create doesn’t work either. This causes significant problems as me and my staff use the batch create quite a few times a day to upload new multiple online sales orders. Please make this issue a priority. Thanks in advance.

I got this error msg when i was trying to create a purchase batch

Fixed, now working! Thank you for sorting it out

That’s a puzzling report, @Arthur_Szilagyi, since the developer hasn’t indicated anything was fixed. Nor has the topic been removed from the bugs category.

Are you certain you did exactly the same thing that originally triggered the error message?

I’m using desktop edition and have the same problem. I can’t batch create. Is there some kind of workaround for this issue? Like, revert back to an older installer version 22.1.3 early this year which I used for my tax reporting. I guess my data has already updated to format so no going back … right? Is there a rough ETA for the fix? I have about 50 new inventory items I need to enter but I’m quite lazy to manually enter.

I have just installed the Manager Server Edition today, and facing the same issue.

1 Like

I facing the same issue.

Hello Guys
I am having the same issue with batch update
i want to hide the item name in the invoice. previously it was being done by legacy layout. but today with the new update with version that feature has been removed. now i tried to do that by batch updating the inventory but it is not working. same error as above is popping up. i have over 10000 items in inventory and updating each individually is not possible. please help ASAP

Users were warned not to rely on the legacy layout feature. When it was introduced, it was clearly announced as temporary. The newsletter also had an article about that warning in the August issue, including the following:

We strongly recommend, however, that you not become dependent upon this feature, because we will soon be removing it. Please do not think you can simply check the box and continue with your present usage. That will only delay the need to address the change. Take advantage of this grace period to modify your practices.

The grace period seems to be over. Those that delayed are temporarily affected by this bug, which appears to be connected with other announced improvements to batch operations.

I am also facing the same problem:
windows11, Manager Latest verstion
Problem: Import both Sales and purchase… job got halt… it was stopped working from last 15 days.


1 Like

same issue here V22.10.10.422

1 Like

For those that are hosting their own server, you can downgrade to version to use batch update and only upgrade when its fixed.

Is there a link to download version

Be aware that an older version will not work with a database that has been opened by a newer version.