DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Bank Reconciliation last reconciliation date


#1

Last reconciliation date remains the same (31 March) even though I have done reconciliation for April.


Incomplete "Last Reconciliation" indicator
#2

You need to post a screen image of your Bank Account tab and then the Bank Reconciliation entries


#3

@Abeiku, are you editing the old reconciliation statement to a new date, then reconciling by using it again? Or are you creating a new reconciliation for the new date? I have tried both ways and do not encounter your problem.


#4

I created a new reconciliation for the new date. It reconciled yes but the new date doesn’t show in the bank tab


#5

Can you please show a copy of the screen images here - it is hard to give a meaningful reply otherwise?

And which version are you using?


#6

all looks good on my version 18.4.44


#7

18.4.46


#8


#9

@Abeiku, I had a reconciliation problem a couple years ago that seemed to have conflicts. I no longer remember exactly what they were. The solution was to delete it and create a new one for that date. The problem resolved and I’ve never had another one. Can you try that and see if the problem disappears?


#10

I understand @Tut but it a problem that must be fixed. I’m using the latest update and the problem persists. @lubos I can give you my accounting file.


#11

@Abeiku, my suggestion had nothing to do with updating your software. It was to delete the reconciliation statement and create a new one for the same date. Did you try that?


#12

Yes i did that, i deleted the most recent but not all the reconciliations for that bank account.


#13

When I did this, I only deleted the one that was giving trouble, and that cured the problem. I cannot imagine why deleting others would help, but who knows? If it is not a lot of work, you might try that. I have tried several times, but cannot replicate your problem.

If you click on the reconciliation date in the Bank Accounts tab, then on Edit for the offending reconciliation, what date shows there? Can you post a screen shot?

Also, have you tried a reconciliation since 30 April? And is this only bank account where you see the problem?


#14

@Abeiku
I’ll suggest you check your April items, most likely there is a transaction with a cleared date beyond April.


#15

This must be a bug. If you can send me the file to lubos@manager.io, that will help a lot to reproduce it.


#16

tried it on another account, it persists.

@Zion


#17

Just sent the company file @lubos


#18

@Abeiku fixed in the latest version (18.4.82)


#19

@lubos thanks man