Win11 Smart App Control Blocking Manager.io

FYI. After updating to this version Windows 11 Smart App Control blocked the application as unsafe. I was able to salvage the situation by a system restore to before the update was installed. I have provided the necessary feedback to Microsoft. I would assume this was due to the digital signature of the installation file being defective?

You can always choose to ignore the warning I think.

Either way, I can’t reproduce this issue. Do you still have this issue? It might have been temporary false positive.

Hi Lubos

I will not update the app again until MS responds. If the issue recurred I would again need to do a system restore, which has its own issues.

Thanks anyway.

Tony

It seems that you can not according to https://support.microsoft.com/en-us/topic/what-is-smart-app-control-285ea03d-fa88-4d56-882e-6698afdb7003

I have Smart App turned off. (Picture text is Dutch).

Typical Microsoft:
“Essentially, we’re looking to see if Smart App Control is going to get in your way too often. There are some legitimate tasks that corporate users, developers, or others may do regularly that may not be a great experience with Smart App Control running. If we detect during evaluation mode that you’re one of those users, we’ll automatically turn Smart App Control off so you can work with fewer interruptions.”

Yes. I stupidly turned it on thinking it would protect me from rogue apps :frowning:

I still searched for a practical solution but it indeed seems that you have to reinstall Windows11 after which you (should) have the option to disable the Smart App.
Hopefully Microsoft will have some better advice for you.
If so, I would be grateful if you could report that solution on this forum.

A few sites I’ve visited say turning it off is possible, but then you can never turn it back on again

https://answers.microsoft.com/en-us/windows/forum/all/smart-app-control-windows-11/

  • You can turn off Smart App Control permanently, but this may open you up to danger from malicious apps. To turn off Smart App Control, go to Settings > Privacy & security > Windows Security > App & browser control > Smart App Control settings, and select Off. Please note that turning Smart App Control off is irreversible, as it can only be turned back on when installing Windows.

Hi Reis. Paul’s helpful response has dealt with this.

Thanks Paul. Much appreciated.

I can confirm that I have turned off Smart Access Control, and that the Manager installs and runs without issue. Thanks for everyone’s help.

Smart mode was also around with Windows 10. (called Windows10S) It would only let you install apps from the micro$oft store.