Trying to Batch Update

Batch update in cloud gets me this , even copy pasting the same data.

Internal Error
20.7.69
/inventory-item-batch-operations?FileID=UGxhbkIgU0E&Referrer=52a0e7c6-f759-4649-98fc-66ec90cb51e4
System.InvalidOperationException: Type is not expected, and no contract can be inferred: Manager.Model.Object
   at ProtoBuf.Internal.ThrowHelper.ThrowInvalidOperationException(String message, Exception innerException)
   at ProtoBuf.Meta.TypeModel.ThrowUnexpectedType(Type type, TypeModel model)
   at ProtoBuf.Meta.TypeModel.DeepCloneFallback(Type type, Object value)
   at ProtoBuf.Meta.TypeModel.DeepClone[T](T value, Object userState)
   at ManagerServer.HttpHandlers.Businesses.Business.BatchOperations`1.InnerPost()
   at ManagerServer.HttpHandlers.Template.Post()
   at ManagerServer.HttpHandlers.HttpHandler.ProcessRequest()
<!-- 512 bytes of padding to suppress Internet Explorer's "Friendly error messages"

wSeveral frequently-seen status codes have “friendly” error messages
that Internet Explorer 5.x displays and that effectively mask the
actual text message that the server sends.
However, these “friendly” error messages are only displayed if the
response that is sent to the client is less than or equal to a
specified threshold.
For example, to see the exact text of an HTTP 500 response,
the content length must be greater than 512 bytes.
–>

Exactly what did you do to trigger the error message? In other words, at what point in the Batch Update process did it appear?

Same here:


After clicking [NEXT].

The last part, when I can get the change to check the differences.

I created a clone of the company as well and test it there as well.
Same thing.
Tried with updates, nothing. Tried copying and pasting the same data, nothing again.

I moved this to bugs.

Fixed in the latest version (20.7.71)