Theme background colors are not printing as in theme

background colors are not printed as seen in theme or included in themes.
as


when printed it becomes
image

Are you using a built-in theme or a custom theme?

I have used and checked both, it is built in theme

Could it be your printer is trying to save ink by not printing the background when printing directly from Manager? Try generate PDF by clicking on PDF button and print that to see if it makes a difference.

thanks for your kind reply
as I changed the size of invoice so it says page boundaries are changed and not converting to pdf
as
image
as I have changed the theme page print size according to my requirement of 5.5*8 inches page size

when @Tut asked if you are using a custom theme, it means did you modify even a single line in the built-in theme.
if you have modified it then it is no longer a built-in theme, but a custom theme.
support for custom themes are not provided on the forum.

if you encounter problems with the default built-in themes without modifying any code, help will be provided on the forum.

yes as I replied I tried with both custom and default as well
screenshots are of default theme provided

I had a problem with like this - Windows 10 desktop version. I changed a setting in the Printer Preferences - but I can’t remember what - was it Save Toner/Ink or Grayscale was on?

Sorry - but it was definitely a change outside of Manager

printing preferences are as follows


I think these are correct regarding the issue

thanks
it is doing good in built in themes but creating problem in custom themes.

These statements contradict one another. And you checked the box to indicate a solution had been provided. Which statement is true, @Ajmal.khan? And has your problem actually been solved?

problem not solved but it was good when default theme was converted to pdf but failed while direct printing.
customized theme do not print background colors, i.e I thought that it is fault on my end that either it is my printer’s fault or something else on my part. that is why I marked it solved.