Sent emails - All text formatted onto one line

Mail in Manager:

Recipient’s mail:

I am routing through our mail server - Could this have anything to do with it?

Thanks in advance. :slight_smile:

Are you sending emails as plain text or as HTML? Go to Settings, then Email Settings and see what it’s configured to do.

Hi Lubos,

HTML - I changed it to plain text, and it is now working. Thank you very much for your prompt response, it is appreciated.