Sending email with UTF-8 Char

Manager edition : Desktop
Software version: 22.8.8
Your operating system and version: Windows 10

I am having problem sending an email with an Umlaut characters.
Any suggestions on how to deal with it?

Screen shots of any error messages

1 Like

As far as I know it depends on the configuration of the mail server used by your e-mailprovider.
Is this the first time you used [müller] in the local part of the e-mailaddress?
Can you switch to [mueller]?
Will [“müller”] work? (So put the local-part of the e-mailaddress in quotes).

No, I used müller all the time. I don’t think it is my provider. I am also using other clients email that sends with a müller Email. The email is not mine so I have no control in that.

Thanks for the suggestion.

Just for your info, my e-mail provider doesn’t allow me to let me make an e-mailaddress like
müller@riesrommens.nl.
So the e-mailprovider can be restrictive.

Thanks. Yes, I understand this. Ours does, therefore the dilemma.

In the latest version (22.8.10) there is now ability to select SMTP delivery format.

image

I’ve put it into troubleshooting section because by default, I’ll make UTF-8 by default. But many SMTP servers might not support this so checking Do not use international delivery format should revert to older ASCII standard.

Anyway, in your case, this checkbox should be unchecked.