Sales Quote

when I enter amounts as a sales quote they are treated as tax not included and then the GST gets added. how do I make these amounts be treated as tax inclusive? My invoices are set as tax inclusive but i can’t find a setting to do this for sales quotes

The options are below the description lines.

Strange, i dont get the same options as you

Have you imported the tax codes /localisation for your country?
What version of Manager are you using?

I get it now… when “hide total amount” is selected as a form default, you lose the option to specify that the amounts are tax inclusive. not sure why?

@sandpiper8, that is because the option for hiding the total is intended for giving customers options. In other words, you can offer Item A, Item B, and Item C, knowing the customer will only choose among them, not buy everything you have quoted. Including tax makes sense only in the context of a completely defined transaction. When options are given, the quote would add the taxes for all items and show that, giving the customer no way of knowing how much of the included tax was for each item. So tax codes and amounts are suppressed.

The way to handle such a situation is to include a note in a custom field stating that prices are tax-inclusive or tax-exclusive, as the case may be.

Thanks for the explanation Tut