DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Quote/Invoice/Purchase Order/Sales Order Reference #s


#1

I am trying to go live with Manager and I have entered the number I wish to start each Form expecting that when I create the next Order or Quote etc. the program will automatically keep up with the sequence and not having to manually enter the numbers. Example: 1st quote number 11000 the second should be 11001 etc, etc. I have to keep up with the sequence that is hard to do with different forms. Is there a way the Programs does that for you automatically???


#2

Manager will automatically look at the last number and continue with the numbering. Double check again by making test invoice or quote. Below is test I just did on desktop edition.
On sales order you have to put your own reference number.


#3

Well…Not necessarily given that Under Template I entered ; 11054 So that I can continue the sequence of a prior program which I am in the process of entering old transactions in order for all balances be up to date.

So like I said I entered under template the # I wish to start with and I see the program adds a 1 to the end so that changes my number so I changed it to 1105 and the sequence number went just fine until I reached quote # 11060, the program gives me 10 as default. How can I fix this so it just keeps counting 60, 61, 62----- 70, 71…etc. etc.


#4

I just tested it and could not replicate your issue. As shown below. What version of manager are you using?


#5

Manager 15.0.25

So what # did you enter under the quote template? Because I enter the number there but when I create the actual quote the program gives me either a 0 or 1 under the Reference # and that is what is causing the issue. Where would I configure the Reference # or how do I solve this issue?


#6

I just tried another quote and if I delete the number the reference # option gives me by default than the sequence does not run. I had 11060 and for “11061” I deleted the # given which was “10” and the quote number stayed in 11060? Please let me know how you did it or if there is a way to configure the Ref. # option.


#7

Here is my settings. I left templates default with #.

I just numbered the last invoice or quote to the number you have there and Manager continued the sequence numbers from there.


#8

@martagisela, it sounds to me as though you might be entering your “starting numbers” on the template input page under Settings. The purpose of that is only to define the format of the records/outputs.

If that is what you are doing, your problem should be solved by manually entering the desired sequence number on the first transaction, such as a sales invoice. After that, Manager will search for the highest number and add one. The point is that you must actually create a record first. There is no location for entering starting sequence numbers, unlike entering opening account balances.


#9

I think I found the solution!!! I deleted the # I had entered under the template and entered the number I wanted to start with in the Reference # in this case on the actual Quote and it changed to the next #…

Thank you!


#10

Yes, thank you. I figured it out!

Thank you so much for taking the time to help.!