DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Quantity's and Prices not being saved in Inventory Items?


#1

Hi, when creating an inventory item all information is saved in manager except the price and quantity.
The same occurs when creating a purchase invoice, no price’s or quantities are saved and the invoice is shown as paid in full.

Am I doing something wrong or is this a bug?


#2

OK, an update on my problem. I’ve been doing some experimenting and have found the following confusing solution to the pricing hassle.

I’m using the Desktop edition, where the create a business button allows me to create a business. This works just as it should and all modules within that business appear to work as designed.

However, on creating a further business in addition to the first one,(I currently run two) is where the pricing problem appears.

So company A works fine, but company B will not save prices or quantities of stock items.
My confusion comes in where Manager it appears, will allow me only one workable business entity, yet allows me to create more. This in my view is not single user, but rather single business software, or am I wrong?


#3

You can have as many businesses as you like on desktop edition. The only limitation is your disk space.

If you like, send the “broken” business entity backup file to support@manager.io to see what’s up.


#4

Thanks for your reply.

I’ve sent the “broken” file to the support address as you suggested and really hope you folks can fix this as I find Manager to be a really easy accounting program to use.


#5

@lubos, Problem solved. You’re a manager saver! :grin: Thanks so much for the suggestion to change my number format under regional settings. Now all pricing and quantities are being saved and everything works as it should.


#6

What exactly did you change? I’m having an issue with inventory, but it only seems to affect certain items. I’ll play around with it some more later today.


#7

@bboyturbo. I was using a comma “,” to seperate values and my settings were set to a dot “.”
@lubus suggested that I look in my regional number settings in “Preferences”. since changing the number settings all works great.
Hope this helps your problem.


#8

@vince Thanks for the reply. That’s definitely not my issue though. I’m likely doing something wrong. Hopefully I’ll figure it out.


#9

@bboyturbo, you don’t mention exactly what you’re problem is? Put it on the forum, I’m sure one of the many knowledgeable folks here will be able to help you. Good luck!