Quantity size problem after PDF saving

Some visual problem when saving my price quote to PDF.
I add some pictures below to understand problem.

This is what i see in manager: (Let’s pay attention to number 123)

When i click to PDF button (to save my quote) then it is shown like this:

12 is in first line and 3 is in second. Is it possible to edit PDF saving template or something?

When i will change 123 to 1230 then PDF will be OK. Example again:

Any ideas to fix this problem?

There is nothing you can do to fix this problem unless your software is out of date. When the internal PDF generation capability was added during November 2016, there were many such problems. All known ones were fixed. What version are you running under About Manager?

I think it should be in the latest version. (Updated in the end of 2016)
Manager 16.12.35

Not all PDF problems are resolved:

see discussion Fonts on Email PDF not working
font-familiy is still not supported.

and also an older discussion: PDF Button
The euro sign is still replaced with EUR.

For your information, I am running Manager version 16.12.56 on Linux Ubuntu 16.04

You are 21 versions behind as of today. Please update and let us know if the problem remains. If it does, I will elevate the issue as a bug for attention. Be sure your numbers do not include spaces. One of your examples suggests they might.

@Gert, your issue is unrelated to @Kristen_Lalin’s. The Euro symbol substitution is a short-term workaround, as you were told earlier, until the underlying problem can be fixed. There has never been any statement that the font-family attribute would ever be supported. Manager supports a restricted set of capabilities.

Updated to Manager 16.12.56 (windows machine) but problem is still there. If number is 100-999 then it will put last number to new line. No spaces inserted.
1000-… then everything is OK.
(same problem with buying invoice and selling invoice)

@lubos, it looks like there is a problem with the PDF generator when quantity numbers are more than 2 digits. But there is something further happening, apparently, because in one instance 4 digits (possibly with a space in there) rendered correctly.

The latest version (17.1.24) is much more accurate in determining how much horizontal space to allocate to table cells when generating PDF.

Looks like my problem is solved now.
Huge thanks to @lubos and @Tut. Cheers! :beers: