Problem with import CSV file bank statements

In my CSV file I am using decimal comma instead of decimal point. Preferences correct with decimal comma. Still its making. euro 12345,00 from a payment of euro 123,45.
This occurs after I updated to desktop-version 19.2.85

What is your number format setting in preferences?

All number and date formats in CSV imports must match those set in preferences. CSV imports are the most problematic. If your bank offers any other possibilities, I recommend trying them.

Agree with @Tut . Most banks offer alternative download options…

Export as…
CSV (most spreadsheets)
QIF (Quicken, MYOB, MS Money <2005)
OFX (Open Financial eXchange for Quicken etc 2005+)
ASC (Tab delimited Ascii. most s/sheets & word processors)