Number Format Missing


It seems Manager does not have the number format 123.345.789,00 as an option: coma for the decimal spaces, dot for the thousands separator.

Go to Preferences next to About Manager, click on the blue number and then select your local number format.

There it is:

Thank you.