Not working after update in Linux

After updating program it will not open. Uninstalled, rebooted, reinstall and still nothing happens when clicking on icon

What distribution and version of Linux are you using? There are many variations.

Mint 18 64bit, Cinnamon 3.0.7 and kernel 4.4.0-43-generic

Try to upgrade to the latest version of Mono. It could fix the issue.

You will need to type these commands to terminal.

sudo apt-key adv --keyserver hkp:// --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
echo "deb wheezy main" | sudo tee /etc/apt/sources.list.d/mono-xamarin.list
sudo apt-get update

copy and paste or 3 separate lines?

3 separate lines.

Thank You… That worked, your a life saver.

I just installed Ubuntu Mate 16.10 and a fresh install of the latest Manager IO and I can’t get the program to open. I tried the above instructions and it’s not working still? Please Help…

There are several topics in the forum on this with various suggestions that have helped. Do a search.

I did this and it worked. then I closed it and started it by clicking on the icon in the menu. It now starts. Don’t know why it just works now… 6 hours later…

Go to the right directory first:

cd /opt/manager-accounting/

Then the command sudo ./manager-accounting can be found.

Hi, lubos. It works. Thank you so much!