Application wont open after upgrade to 16.04.1

Upgraded from 14.04 LTS to 16.04.1 LTS Downloaded latest version of Manager Accounting (free issue). Installed using Software Install(option when downloading) seems fine. Icon is there when I search. When I click the icon it appears on the launch bar for c.10 sec then disappears. No indication of problem. Did sudo apt-get update. and sudo apt-get install mono-complete which returns:

mono-complete is already the newest version (

tried updating wine no good.

Help please.

You are running a Windows version of MA under Wine on an upgraded 16.04 host ???

No I’m running the .deb ubuntu version under 16.04 but I updated Wine anyway as I have other programs running via wine. But MA doesn’t work and it used to on 14.04
I had a problem that wouldnt allow emails to sent on the version of MA i had on 14.04. Recommendation was to upgrade MA but the new one needed 16.04…so I upgraded to 16.04 (probably long overdue anyway) but I’m stuck now. Any suggestions as to why the package won’t open. I can ‘sudo apt-get remove’ the package so its obviously installed. Is there a terminal command to open manager. I tried just typing manager-accounting in the terminal but I get:
manager-accounting: command not found.
I was hope to move fully to the MA this year but not yet I guess
Thanks for your reply

OK - so we can disregard wine for these purposes.

Personally, when using the gui I would prefer to use gdebi to handle installing, uninstalling or reinstalling .deb packages, (or when working from the terminal, then dpkg) - - - to each their own I guess.

To run MA from the terminal:-

cd /opt/manager-accounting/


sudo ./manager-accounting

memory: 2Gb
processor: AMD Athlon™ 64 X2 Dual Core Processor 5000+ × 2
graphics: Gallium 0.4 on AMD RV610 (DRM 2.43.0, LLVM 3.8.0)
OS Type: 32-bit
System up to date
An old machine but works fine


This forum thread may help:-

That worked. Thank you so much. The email works too.
I don’t mind having to do this each time but is there a launcher I can set up
Really appreciate that

I’ll check out the other options you mentioned gdebi and dpkg.
thanks again

Glad to hear it is working for you.

With a bit of luck, you might find that MA will now work from your normal shortcut (ie without having to use sudo privileges or the terminal)

Meanwhile, dpkg is already installed on your system by default

You’ll be able to find gdebi in the app store/repos etc - or if you prefer sudo apt-get install gdebi

Yes it works from the shortcut now
May you have a great 2017
Best regards