No spacing in the address line in the invoice template

#1

I have this problem in the template Bold Orange. It’s alright when I send the invoice from Manager, but if I make a pdf the business lines look like in the snippet. There is no spacing between address and ZIP, between city and country, and between country and e-mail address. I tried to add some spacing in the company information, but that did not work. Can somebody help?

#2

Part of what you apparently do not like is the design of the theme. Look at the sample under Settings:

18%20PM

Minimal spacing, no punctuation. If you don’t like it, choose another or write a custom theme with a different layout. See https://www.manager.io/guides/10368. If you don’t have the programming skills, hire a local programmer. Any web developer who knows Liquid should be able to quickly give you what you want.

As for complete lack of spaces, how did you enter your Business Details under Settings? Show a screen shot.

#3

Hi Tut, Thanks for the swift reply. The problem only occurs when I make a pdf of the invoice. I attached a screenshot. Is it maybe a Mac-problem?40

#4

I doubt this is limited to Macs, though I can’t test that.

I can reproduce this, not only with Bold Orange theme, but also with others, such as Smooth Black, that place business details at the bottom. This input:

38%20AM

generates these PDFs:

38%20AM
32%20AM

However, when viewing the sample themes in Settings (which is what I believe I must have done the first time I looked at the problem), things look correct:

43%20AM

I am moving this to the bugs category.

#5

Fixed in the latest version (19.2.78)

1 Like
#6

Not working in latest version.

#7

Yes, @dalacor. That is why the post you quoted was put into the bugs category.

#8

Yes I am aware of that. I was simply linking the two topics together for developers convenience.