New Account Creation- active v, Inactive


When creating a new account this is no box to set its activity. The default is for Manager to set it to inactive. One then has the hassle of finding it in the inactive list, and edit it to become active.
This is trivial, but could not this property be set at creation. One would assume that by creating a new account it would be active so the default should be for it to become active.


Never had this issue with Manager. Which version are you using?

@muffin, you must be referring to customer or suppliers, not accounts, because accounts do not have an Inactive checkbox. And when a customer or supplier is first created, the Inactive feature does not appear until a transaction has been posted to their account. The exception is when the Inactive box is checked for the customer or supplier form under Form Defaults. Look there to see whether you didn’t accidentally check the default box.

You are correct, Tut.

Refering back to the Forms setting for bank accounts solved my problem.

Ah, bank accounts. I did not think of that because you made it sound like this was a frequent problem. I think most users do not add bank accounts often enough to notice such a thing.