DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

.NET framework 4.0 client profile


#1

I have a problem while downloading. It’s showing that my .NET framework version is lower than 4.0 client profile.


Manager on USB stick
#2

On older versions of Windows, .NET Framework 4.0 is not installed by default. You need to install it before downloading Manager.

Google for .NET framework 4.0 and download it from Microsoft website.