DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Cannot install Manager


#1

Dear Friends
A massage is coming " Manager cannot be installed on systems with .NET framework versions lower than 4.5.1. " When I trying to install Manager software in my home system.
Why it is coming & What is the resolution for it ?


#2

What version are you trying to install - Desktop or Server?


#3

If you are using an older operating system, you need to install .NET Framework 4.5.1 or higher on your computer first.


#4

https://www.microsoft.com/en-us/download/details.aspx?id=56116

The solution is to update it. If you use Windows OS older than windows 10 and 8, most probably windows 7. You may need to find the .net framework update selectively, for a quick small update. in update section of windows.

Or try use the offline installer from above link to official windows webpage.