Manager won't open because of incompatability

I have single use manager installed for windows and for linux mint on the same computer. Have not problems for the past 3 years. Installed most recent windows version and then did the same for the linux version. Tried to open Manager in linux system and was given the following message:

“Your database has been upgraded to the latest version while your desktop edition is still an older version. Upgrade desktop edition to the latest version which will resolve this issued. This usually happend when you install server edition of newer version on the same computer”

I did not install a server edition, but did try reinstalling the linux version again. Didn’t help.

Anybody have a solution? Thanks in advance if you can.

Use the forum search engine. The issue you’re having already been discussed countless time. download latest program with the same version for both in linux mint and windows. If you open .manager data file either with different version for both operating systems. you will have this issue again.

Thank you for replying. However, what you think I did is
incorrect. Here are more details.

  I updated the windows version of Manager, which in turn updated

the database when I made some entries. When I tried to update the
Linux version of Manager to the same version as the windows
version, the message appeared and would not install. So I removed
my current version of Manager from Linux and then tried again to
install the most recent version. That’s when I learned about
AppImage files. A regular Linux installation would have worked
fine (I have brought both versions up to date several times in the
past). My mistake was not realizing that I was working with an
AppImage file. The problem is solved.

1 Like

Glad you found the underlying issue.