Manager window too small

How can i make the everything fit onto my screen when doing in invoice

Only half is displayed so i have to tab over to the right to complete the details

To make it fit you need to reduce the size.
On your keyboard press and hold Ctrl button and then press the - button.
To reset size press and hold Ctrl button and press + button or 0 number

thanks for the reply but that dont work

This isn’t a bug in Manager, so no one will be able to help you “Fix my display,” as you titled your post. There is simply too much information to display in a narrow window, and wrapping the fields would be horribly confusing and inconsistent with the layout of other screens in the program. So you will just need to use the scrolling features of your operating system.

Of course, depending on monitor sizes and viewing preferences, different users will have different experiences with any specific window.