Liability account going to suspense on Balance sheet

I received 20.00 for Subscriptions in advance (money was not due until after our year end). I received the money into the Bank account and set up a Liability account called “Subs in Advance”. On the Balance sheet it is going to suspense. What am I doing wrong?

Transactions end up in Suspense when they are not balanced, that is, when debits do not equal credits. Manager is a double-entry accounting program so all transactions must be balanced. Many of Manager’s shortcuts do this for us automatically.

When using the Receive Money function in a bank account, you are automatically debiting the bank account. The account selected for a line item will be credited. So if you don’t select the account, the transaction will be unbalanced. Did you actually select the Subs in Advance account and click Update for that transaction?

Also, look at the date on the transaction. If you dated the receipt in the future, you have told Manager to ignore it. So it would temporarily be dropped into Suspense. But even though the subscription was not due, the money was received, so the transaction should be dated on the date received.

Thanks for speedy reply.

The transaction was dated the day it went into the bank, so I could reconcile the Bank. The account used was “subs in advance”.
On the balance sheet the heading subs in advance is showing under liabilities
but the 20.00 in suspense is under equity.

On the chart of accounts (Balance Sheet) “subs in advance” is under liabilities.

This is just the position of Suspense on the display. The Suspense account is not considered part of equity.

But the fact it appears at all means you have made an error somewhere. You haven’t actually said whether the 20.00 shows up in the Subs in Advance account, but it sounds like it does not. Edit that transaction to the correct account to resolve your problem. And note that Suspense is the default. So the probability is extremely high you simply didn’t put in the right account or forgot to Update.

I have edited the transaction and updated and it has not gone to subs in advance. Is it because you shouldn’t receive money and code it to a liability account?
Maybe I should receive it to subs and then do a journal to move it to subs in advance?

You should definitely be able to Receive Money within either a bank or cash account, allocate the transaction to a liability account, and have the bank/cash account go up by the amount at the same time the liability account does. If you couldn’t do it, the liability account would not appear in the dropdown list of accounts.

Companies record prepaid income like this all the time. I do it for retainers and deposits. In fact, since I hadn’t actually entered one in several weeks, I tried one just to make sure some bug hadn’t crept into the program. It worked perfectly.

Somewhere, you have inadvertently done something that is preventing Manager from functioning correctly. Go back to the basics:

  1. Check under Settings whether you have a Start Date set. Make sure it is before you started entering transactions. (You only need one if you were carrying over balances from a previous accounting system, not if you began the company with Manager.)

  2. Check how your date and number preferences are set in the top menu bar. The DD/MM/YYYY versus MM/DD/YYYY conventions get some people in trouble.

  3. Make sure you have a version at least as new as the last update listed in the Changelog. Older versions of Manager required 4-digit years, so 01/01/16 would have been interpreted as 2000 years ago. Newer versions work with 2-digit years.

Perhaps other users can think of things that would cause what you describe. Those are all I can think of without having access to your accounts.

I have checked the start date. Everything else has worked O.K. I have entered fixed assets and accumulated depreciation and it all balances.
The date is correct.
I only downloaded the programme in January 2016.
Thank you for all your time and trouble. I will keep looking to see if I can find my error.
If I do - I will let you know.

Are you selecting the particular cost or just letting it automatically run to suspense?

I am selecting the cost. It was entered exactly the same as the other transactions.

Did you try posting it to subs and reallocating it by journal - did that work?
Do you have another liability (or asset) account, if yes, change the transaction to one of them and see if that works.
If that works, perhaps you could delete the “subs in advance” account and then re-create it.
If it doesn’t work, delete the transaction itself (if you haven’t already) and then re-create it.

If the problem persists, can you post a screenshot of the COA Liability section, the transaction and the liability & equity sections of the Summary

Did as you suggested.
I created a new liability account called test. Then changed the original entry to test. It showed correctly on the Balance Sheet, so I removed original account and renamed test - subs in advance.
Thanks for your help.