Journal entry issue to input tax line

Hi i can’t find anywhere to activate tax in journal entry

Have you created tax codes?

What are you using the journal entry for?

It is most unusual to use journal entries in Manager - so you are possibly not using the correct transaction

thats what i am trying to do but there is no way i can do that in setting

Post a screen image of your settings screen

What edition and version are you using?

Have you read the guide Create and use tax codes | Manager

i am trying to put GST paid on import which we paid after the transaction so i will need tax on that

Which you paid after what transaction?

It would help to show screen images of the transaction (the edit screen not the view screen) as it is very difficult to understand what your problem is from the description so far

We pay tax on import goods. As we pay for the materials before it comes to Australia we pay GST on the import goods once it is here so we pay them at different times. So how do i input the tax we paid on the system?

Have you read this guide -

PLease search the guides before asking questions here - almost everything you need to know to use Manager is clearly described in the Guides

Yes i have already import that but the BAS i am not getting the options of full as it shows there

This is how i am getting my journal entry

I think that you have not imported the localisation correctly.

Please show the tax codes in settings

And show the full screen not only a partial view - with the verison number at the bottom

Read this guide too Add localized settings and features | Manager

yes i did that multiple times and there is no difference. i cant get the whole screen on print screen. I think this is the version:21.10.17. I downloaded it a few days back to try.

do it in two or more parts

You also seem to have setup many tabs that you are not using for - this only confuses things and is not necessary.

There is no need to customise tabs you de not need

What happens when you carry out the transactions as shown in the guide

i dont get it as an option in my account to dedicate the transaction. also as you can see i am not getting the Business Activity Statement — Full: as was mentioned in the Account for GST on goods imported to Australia | Manager. for some reason if you look at the screen shot i send you before it says block. I have try and removed it and import it again but no change.
Moreover for the journal entry i want to be able to get the full feature with the tax inclusive to it. but i am not able to set it thru setting as there is no Journal entry there

I have just setup a new business, imported the Australian localisations and everything is working perfectly

I am using version 21.10.21
Here are the screen images of my test - you could try updating to the latest version and try setting up a new business like I did to try and understand what you have done wrong

There is absolutely no need for a journal entry to enter the GST

how do i update to the latest version?

These are my steps did i do anything wrong?