Invoice layout

When I print an invoice it is printed at the top of the page with NO margins. Edge of paper to edge. (The PDF version does have margins). The rest of the page (3/4) is blank. I want to alter the layout so that the name + address of the client will show up under the envelope window. HOW?

This is most likely a printer setup issue, not a Manager problem.

You will have to code your own view template or hire someone to do it for you. See the Guide at http://guides.manager.io/businesses/settings/view-templates

Try this:

If you’re on a Windows machine, right-click anywhere on the invoice display and click Print preview…, and you will get what looks very much like an Internet Explorer print preview windows (because it is). From there, you can drag the margins around, or you can click on the cogwheel (4th icon from the left in the toolbar) to set the margins numerically.

Note that any changes you make to the margins here will also affect your default page layout for Internet Explorer itself. It doesn’t work the other way round, though: when you launch Manager, it resets the margins (and headers and footers) – which is why it’s a bit odd that your margins are zero.

1 Like