Invalid File Format after Formatting windows 10


after formatting the windows 10 I’am unable to import the business as the Error showing Invalid format

Need your inputs to recover the same

Thanks in Advance

How did you migrate the data from the previous Windows installation to the new (re-formatted) one?

Did you perform a data backup from within Manager? If so, you should be importing that backup.

Manger Data backup from cloud after formatting the selected file from the cloud

Check the file size of the backup you downloaded - there’s a possibility that the file got corrupted during the download process.

I don’t use the cloud version myself so don’t know how it creates backup files, but there’s also the possibility that the backup was compressed before being made available for download - does the downloaded backup file end in “.manager,” or something else?

I note from your screen shot that there’s no filename in the “Select file…” text box - did you click “Browse” and select the backup file before clicking “Import Business?”

is there any way to correct the corrupted file,yes i have selected the file and after only clicked on import business

If you downloaded from the cloud version, can’t you just re-download a fresh backup?

Ok @cognicom i will try and update thank you

What do you mean about formatting the selected file? You should not be formatting a backup before restoring it.

supposedly… ‘.manager’ extension you should not save as other format other than original format and extension.

@Tut after formatting the one drive restored

@Ram, I still don’t understand. You need to be more specific.

Yes @Tut
I’m using Manger from August’18 on wards and everything is going good,For backup I’ve selected the path One drive,i’m using Manger for my personal business ,for the first week of Nov’18 some technical issue I formatted my Laptop after few days again my laptop was ready and the One drive also downloaded and Manger software after when i’m trying to import the business the error occurred as Invalid File format and screenshots which I’ve shared in this post
please ignore if any typing errors

Have you tried downloading your backup file again?

Yes @Tut, I have downloaded even though the same error showing

@lubos Please do the needful