Internal HTTP 500 Error

Dear team,

Please help me resolving this issue. Internal Error HTTP 500 when I tried to open up a backup. I have tried several methods, re-install, uninstall but none of the options worked. The back up is saved locally so i have no previous versions of the file unlike when it is saved online. Please help me, will miss a month datas if this back up doesnt work.


Thank you very much. I Have sent also the backup file via email to @ludos

Will be looking forward to your assistance.

1 Like

did you attempt to open the backup file directly from your file explorer or did you import it to Manager?
restoring a backup is explained in the guide https://www.manager.io/guides/8890

No i didn’t open directly from file explorer. I imported it from Manager, tried different PCs with Manager installed, but still it doesn’t work.

Was the backup file from the latest Manager version?

This would indicate SQLite database is corrupted. If this is backup, what happened to you live database?

I can replicate that message in the Manager Server Version by attempting to import a 1.7Gb backup file into manager. In my case restoring the data file by copying it to the correct server data location solves the issue.