DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Point, comma


#1

Is it possible to also enter in the amount of one point, I now have to enter all with a comma.


#2

Check how your preferences are set for date and number format.


#3

Hey,

Which is set to Dutch that’s right.


#4

Hi @Henri,

When preferences are set to Dutch you will have to enter a comma for the decimal position. Since most Dutch people have a US International keyboard layout, the decimal on the numeric keypad is a dot. That makes it annoying to enter amounts.

What you could do is change your preferences to UK english. You can then use the numeric keypad but all your amounts will show a dot as decimal separator.

Another option is to reassign the decimal dot key on the num-keypad to a comma. A program like SharpKeys is a possibility, but I must emphasize USE AT OWN RISK. Programs like this change the registry so be carefull.

Good luck.