Hide Item name option while preparing Invoice and Quotation


I am unable to fine the option of “Hide item name in printed document” whlie preparing invoice and Quotation. Can you please add this option. I am using version 22.7.12.

Isn’t that option in inventory items?


I just updated to desktop version 22.8.28 from a version about 2 months old.
I notice that all my Sales Invoices are now showing the item name when they never used to.
Going into Non-Inventory items in settings I can see that the checkbox "“Hide item name in printed document” is unchecked when it should be checked.
Just letting folks know that they may need to check their settings.

Hi @lubos

I am facing the same issue. I am using manager online. I dont want seller to see all information (items and code) I just want to be able to print purchase order without Items like it used to be in the past. In the past you once you put description - the system would not pick up items in the printed documents. But currently it does.
Look I have go through settings here

But still, items are shown on printed doc


Kindly advise,