Failure to send email (gmail account)

I’m getting the “Failure to send email” error and am unable to send emails since yesterday.

Background info
Everything worked fine yesterday, since then I’ve updated to latest version and changed my gmail password in both manager and gmail (access for low security apps was already enabled). Since email didn’t work from that point I’ve tried enabling 2-step authentication and adding a special app password for manager (also entering that in manager), but it still doesn’t work.

System details
Windows 10 - 64 bit
Manager 16.12.42

Any advice?

Did you test the email after downloading but before changing the password.
If no, then it will be hard to identify if the download or the change in password has generated the problem. If you are going to do a succession of related events (downloads - parameter changes) then you should confirm valid functioning between each step…

Thanks for the quick reply, here’s the exact order of the chain of events:

  1. Yesterday: everything was working correctly.
  2. Today: received a message from google that someone tried to break into my account from a foreign country, so I did the google security check and changed my gmail password.
  3. I changed my password in as well but noticed that I couldn’t send any emails anymore.
  4. I updated to the latest version, checked my port settings and checked the “access for less secure apps” setting in google (it was on the ‘on’’ setting).
  5. Since that didn’t work I checked the forum for previous posts on this problem and tried activating 2-step authentication for gmail + creating a app-specific password.

Being a bit obvious here.
Am assuming that Gmail works ok directly.
Is the changed password in Manager correct

No problem
Yes, gmail works correctly.
Yes, the changed password is correct.

The only suggestion is, in case some character has caused an issue, change the password again without using special characters and test that Gmail is ok, then change Manger and test.

If that fails, then some more tech/Gmail orientated user will need to assist you.

I changed the gmail password (also in manager) and switched 2-step authentication off again (with “access for less secure apps enabled”.

I still get the error

I don’t understand why you want to use custom SMTP. As for me, i just put the email address in the field and it works perfectly

1 Like

For the reasons that clients will have my email as reply adress when they click “reply”. And I can see all sent emails from manager in my gmail sent-map.

The problem seems to be coming from the gmail part since other software using the gmail smtp stopped functioning as well (including my android email program)

Today I started manager and the Email test worked.

However I received an error when trying to email an invoice “IOException: Unable to read data from the transport connection: net_io_connectionclosed.”

When I tried the email test again, I received the “Failure to send email” error there again.

=> solution (useful for others): I made another gmail account and used the smtp server from that one. That worked.