Error when trying to backup accounts

I have a new desktop installation of Manager. It won’t allow me to backup my file, when I try to download the backup it gives me an error message saying that it could not find a specific file?

Could you demonstrate with a screenshot?

Sure, here you go

Your post is a little confusing.

Is the installation of Manager on a new machine? Or is it a new version of Manager on an existing machine?

Making a backup does not involve downloading anything. So what do you mean when you say, “It won’t allow me to backup my file…?”

What exactly are you trying to download? I suspect you are not downloading anything, but rather trying to save the backup file. Is that right? If so, at exactly what stage did this error message appear? In other words, what specific action triggered the error?

It’s a new version of Manager on a new machine.
I get the error message as soon as I press the blue Backup button to save the backup file, regardless of where I try to save the file to.
I hope that helps

What version number?
What OS?

Manager version: 20.10.74

Edition Windows 10 Home
Version 20H2
Installed on ‎26/‎11/‎2020
OS build 19042.630
Experience Windows Feature Experience Pack 120.2212.31.0

Since installing webview2 I’m getting an error too after hitting save.

Manager 20.10.74
Edition Windows 10 Home
Version 20H2
Installed on 17/‎08/‎20
OS build 19042.630
Experience Windows Feature Experience Pack 120.2212.31.0

It doesn’t matter where or what file name I choose - can’t back up!

I am able to backup Manager

Manager Desktop version 20.10.66


How do I check whether webview2 is installed or not?

If you download the latest version of Manager you will get the notification to download and install webview2.

1 Like

I get the same error when I try to backup an existing business that I imported from a previous version of Manager, and the file not found error (as per my image earlier in this thread) on a new business created in the latest version of Manager.
At least it’s not something I’ve done wrong but there’s clearly a problem in this new version.
I did not have any issues in previous versions.

I think I’ll give that a miss for now :wink:

@Joe91 Smart move me thinks

after update the new version_20.10.74 i’m facing the same issue when trying to backup.

Backup issue in ver_20.10.74.pdf (265.3 KB)

I uninstalled webview2 and it seems to be working now

Two questions, @Peachy:

  1. What version number are you now using?
  2. Did you click the button to fall back to Internet Explorer? You can’t be using the new default, which is Microsoft Edge, without WebView2.

same error when i make backup
windows 10 , 20.10.75

1 Like

Yes you can.
Just close the box asking you to install webview or fall back.
Manager still loads but you get the pop up box every time you open the program, try it.

1 Like

In that case, you would not be using WebView2, and therefore not Edge, which is what I wrote.

Manager (Desktop), when first loaded, does not use a web browser at all. It uses Windows Explorer.