Error Message Accessing Forum

When trying to access the Forum from the menu bar inside Manger, I now get the following error message:

Error: SecureChannelFailure (The authentication or decryption has failed.)

Is anyone else experiencing this error?

Working fine here!

I am getting same message today for guides as well as Forum. I went into the website to access this.

On a Mac, I get “Error: The request timed out” for both the Guides and Forum links.

Perhaps its a Mac issue? Works fine on my windows computer on version 16.8.76

Could also have happened with a software update. I am at v16.8.89. And this did not happen the last time I tried. But I haven’t linked to Guides or the Forum from the application in a few weeks. So if it was an introduced bug, I could not say when it happened. What do you think, @lubos?

Just updated to 16.8.91 and still works for me. So its not a version issue. Can anyone else confirm whether the problem occurs on windows or Mac computers.

I had no problem with v16.8.88.

Now doesn’t work with v16.8.91.

Mac OS El Capitan 10.11.6

Clearly a Mac issue with the latest version then as is working perfectly on Windows on the latest version.

Good work, folks! I guess we’ve narrowed it down to something introduced with the Mac OS X version at 16.8.89. That should make it easier for @lubos to track down. :slight_smile:

This is my message when I try to go to Forum from within the program

Error: SecureChannelFailure (The authentication or decryption has failed.)

I am using Mac OS X. El Capitan 10.11.6
Version - Manager 16.8.75
Then updated to Manager 16.8.91

Still get the same error message.
Same as @ntrim

I’m on Linux Mint 17.3 and it happens with version 16.8.67 and, just updated to 16.8.91 and still occurs. Was not aware of it being a problem before that.

So the problem is bigger than Mac OS X and our amateur troubleshooting diagnosed the wrong version for when it appeared (at least for one operating system).

My guess is the error seems to be isolated to Mono, which is the C# runtime environment for Linux and Mac, which is why windows is not affected as it uses the Dot.Net framework.

I think it is related to an SSL error that mono is not handling correctly… but it’s only a hunch.

I suspect you are correct. As you may know, there have been other problems with Mono in the past.

I think I was able to resolve the issue by upgrading Mono bundle on Mac OS X to the latest version.

Check the latest version (16.8.93)

Just to advise, its still an issue on 16.8.93 (Linux).
I have mono version (Latest stable) installed.
Is there anything I can test that might help you identify the problem?

Not fixed on Mac at v 16.8.94.

Hmm, I can’t reproduce this issue any longer.

I’m using Mac OS X El Capitan 10.11.4. Not sure whether 10.11.4 and 10.11.6 would make any difference. I doubt it.

Well, this is weird. The problem has disappeared. This happened with the same Manager version (16.8.94) I had installed 2 hours ago, when I wrote that the problem had not been fixed. Nothing else was changed on the machine. Both my browser (open to this forum) and Manager remained open the entire time. The machine went to sleep and was reawakened, but other than that, it was untouched for those two hours.

I’m curious whether anything has changed for @Zark on the Linux version.