Emails using Google

It appears that we will no longer be able to use Google for emailing from Manager.

On 30 May, you may lose access to apps that are using less secure sign-in technology
To help keep your account secure, Google will no longer support the use of third-party apps or devices which ask you to sign in to your Google Account using only your username and password. Instead, you’ll need to sign in using Sign in with Google or other more secure technologies, like OAuth 2.0. Learn more

So it’s about time all of those that were forced to go over to google etc. were given back access to port 465!
This should be a choice of those using the program, not forced onto us.

1 Like

I’m really hoping that there will be an update that allows a secure login to Gmail. Without that I will be forced to find another accounting program, as I will not be changing my business email address.

Gmail has advised that as from 30/5/22 they will no longer be supporting the use of third-party apps or devices which ask you to sign in to your Google Account using only your username and password.

Instead, you’ll need to sign in using “Sign in with Google” or other more secure technologies, like OAuth 2.0

Will Manager be able to cope with these changes?

@Bob_Hunt, your post was moved to an existing topic on the same subject.

Thanks @lubos for your great software.

Are there plans to give Manager OAuth 2.0 email capabilities prior to May 30 or should we now be looking for another email provider that doesn’t require it?

Hi all,

Checking in again as the date which Gmail will no longer work is quickly approaching.

1 Like

i think your right 'cause there are a lot of people that use google.

Here’s a kludgy workaround for those on a tight budget, that should allow keeping your old email.

Set up a free Yahoo email account and in ‘mailbox-settings’ add your old email as a ‘send-only’ address and set its ‘reply-to’ function as your old email. Also create an app-password as per Generate and manage third-party app passwords | New Mail for Desktop Help - SLN15241.

In Manager, set the SMTP server to smtp.mail.yahoo.com, port 587, username to your Yahoo email-address and password to your Yahoo ‘app password’.

1 Like

Thank you Bob. I’m unpleasantly surprised the dev’s are just completely ignoring this issue but I greatly appreciate you passing along a work around so I can keep operating.

Gmail does still work with Manager, using 2-step verification. See Google Gmail | Manager

Ok. I just fixed my problem with Gmail. You need to create “Manager: as an APP and generate an APP Password to replace your regular password when setting up your email in Manager. Ensure “two-step- authetication is turned on” otherwise it wont work. It is very easy and probably more secure now as well. Go to your Gmail acc and work from the “security” tab. (Start with settings → Accounts and Import” select “Other Google account settings” → Select “Security” then select “igning into google” and from their create “app Passowrds”.

1 Like

It’s worth noting that as a security feature, Google will disable app passwords automatically if they aren’t used for a while (don’t have the exact length of time, but I think it’s 3 months).

So if you send emails very rarely from Manager, and it suddenly stops working at a future date, simply go back into your Google settings and re-enable app passwords.

You don’t need to create a new app password or change Manager settings in that scenario. You simply need to reactivate the feature for your Google account.

1 Like