DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Disable backspace as a back key


#1

I was almost finished inputting a long invoice. I hit backspace a coupe times to edit a price, but hit it one too many times and it took me back to the Invoices page. All the time I spent creating that invoice was wasted as it did not save.


#2

Are you sure that’s what happened? I just tried a sample sales invoice on which I manually deleted every character in every field. No matter what I did, the input cursor would not leave the field it was in on its own, let alone jump back a page. The only way I know of to make that happen is to hit the Back button.


#3

It won’t happen if you have the text box selected. However I accidentally pressed backspace after clicking outside the text box. Manager automatically has backspace as a back key, because it’s simply a web app running in an Internet Explorer window. But I’m assuming there must be some way for the developer to disable the backspace hotkey for previous page.


#4

Thanks. I fixed this in the latest version (15.2.49)