Delivery Notes doesn't work

Hello, is there somebody here can’t add line in “Delivery Notes”? I’m getting that problem when I click add line there is no line more.

I think all the buttons don’t work on the Delivery Notes.
The create and update button doesn’t work either.

what do you think? is it bug or something like that or is it normal?

same issue here…

What version number? What edition (desktop, server, or cloud)?

I can duplicate this in version 20.6.66. It’s a bug.


I’m using Cloud Edition

I’m cloud edition too

same here! im using both desktop and cloud edition. I’ve tried the backup data from cloud and import it to desktop edition. same result, cannot edit or add lines

Sorry about this. It is now fixed in the latest version (20.6.67).

thank you! mine’s working already!

Thank you great! It’s solved.

Thank you. Fixed!! :smiley:

Hello Lubos,
I am using the cloud edition version 20.6.68 and the custom fields on my delivery notes aren’t working

@mariovB what do you mean they aren’t working? Can you be more specific what you expect to see and what you actually see?

Lubos, When i am looking at a sales order and then want to copy to new delivery note it shows the delivery note with my custom fields “signature” and “name”. But when i create one it is not there.

So are you saying the form defaults are not working for you with the new Manager version?

This is what i see.

And this is what i get when i create what i saw