Decimal won't show in Invoice

Hi all.

Problem appear when I download and use a backup of my business.
But I assume when I import the Backup, the setting will also be the same.

Problem: When I calculate my Purchase Invoice, the total shown the decimal point 150.3
But when I create it, it auto rounded down to 150.

Just like the picture shown. Any setting I might have mis-click?

I remember there was the same question asked recently. You can use the search option to find it.

please read the guide https://www.manager.io/guides/9155

I did, the preference was the first thing I checked. It is the same, and show me the right decimal point. But it won’t show in my invoice.

I did search before asking, much faster than waitting for someone to asnwer me.
But here I am.
Most point to the guide that I already did. So I dont know what’s wrong with the software.

maybe it is because of your currency settings.
i believe the VND currency no longer uses subunits which is the reason why Manager ignores decimals in currency.
you can temporarily change the base currency to check if this is the reason. if Manager still ignores decimals for other currencies, please provide more details along with details of your Manager version and edition.

1 Like