DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Custom Fields in Capital Accounts


#1

Is it possible to upgrade Manager in order to enable custom fields in capital accounts?

Thanks


#2

Added to the latest version (18.7.37)


#3

Thanks @lubos,

I think that I found already a “bug”.

If I flag “Show custom field on printed documents” the new column doesn’t appear in the “Capital Accounts Summary”


#4

That does not sound like a bug. Reports have predefined content and layout, so they don’t include custom fields. Show custom field on printed documents applies to transaction forms governed by themes.


#5

Thanks @Tut,

so where are these custom fields supposed to be shown when I enable “show custom field on printed documents” since there is no form governed by themes?

Regards


#6

I don’t believe there is anywhere they would show other than as a column in the list of capital accounts (if that option is checked). There are a few other examples throughout the program like this. They happen because the same custom-field-form is used to define every custom field, regardless of where it applies.


#7

OK. So it is supposed to show only in the “welcome” screen of Capital Accounts