Custom Field | Print Document

We have been using custom fields to print on document.

Recently, we have updated the record through Batch Update and validated the details. However, live details are not appearing in view option on software application whereas once we export the details through Copy to Clipboard details reflect respectively.

We are not sure why such issue is happening. We will appreciate if Manager Team can assist us on Urgent Basis with a suggestion and solution.

Could you post screen images to show what you are experiencing?

Also what edition and version of Manager are you using?
What operating system?

We have updated the dates in these Custom Fields through Batch Update unfortunately these are not showing up in view and neither reflecting on printed vouchers.

Cloud Edition.

Windows 10

Even we have enabled following checks as well.


Do they work as expected if you manually edit the document?

And while it would appear that the custom fields are correctly created, can you show the edit screen for one of them?


Yes, just checked now but we have 2000+ records which is operationally not feasible.

Can you please elaborate, what exactly you want. As we have shared both the screen of edit for Custom Field as well entry tab.

Entry Tab

Custom Field

I meant the edit screen for creating the custom field - from Settings/Custom fileds

Appreciate your prompt responses.

It was proper functioning two days ago, now suddenly dates are not appearing in view mode and after Batch Update not displaying in print document

The problem lies with the format of the date

If you enter the date manually in one of the document, then do batch update, copy into Excel, change the dates and then copy back to the batch update window you will see that the format of the date to be changed is not the same as the format of the date that was exported.

This may or may not be a bug - I don’t know

If you format the dates as Manager does, it should work

I suggest you try using a copy of your data, of course before doing it on your actual data

Can you please suggest the format of the date. We have opt for

That’s the challenged we are facing with other tabs as well, may be due to difference of interpreter between the application software.

Last month, it did work perfectly!! Now, it is not happening therefore we thought important to seek Manager assistance.

We take regular back-up. However, working on live so it would be difficult to run two database simultaneously.

Like this

This will not work and will leave the custom field blank
But if you enter '2021-02-15 in excel that will work but be very carefule as it seems to expect ALL dates to be in this format

Check out this topic
Batch Create and Update Date fields Bug - Manager Forum

@Rajwani, it is also worth mentioning that unless a custom field has content, it will not display even though it is set up to do so. That is to prevent labels without content. But it appears you are in fact entering content; it just is not showing up.

Yes! Agreed and we had learned for empty custom field but that’s not an issue.

@Joe91 Thank you for your suggestion and prompt assistance. After several attempts it works now to manage with time constraints but I think this is not the logical solution.

Manager has the provision of Date and Number Format so the same should be followed in all respect. As it is also evident with your screen shot that date input in a format dd/mm/yyyy which should be updated likewise but Batch Update screen shot speak different story yyyy-mm-dd!!

I disagree, as I quote earlier it is not showing in view option however actual data is updated in database which we reverified through Batch Update.

I hope Manager Team will give logical solution to manage the situation with certain guidelines.

We will appreciate Manager to guide us for date formatting.

As we have to use Batch Create and Update for other tabs and facing the same issue.

We explore Import Bank Statement option and tested with sample data through *.csv file. Our date setting is dd-mm-yyyy, following is the screen shot of csv file.

After importing, we got following screen where dates and months are swap.

We hope Manager can guide us for corrective steps if any or will resolve the issue if needed to address from back hand programming.

1 Like

It has been quite some time, I had given much briefing on the challanges we are facing due to difference in interpretator of Manager and MS Excel. Is there any way, Manager can assist us to understand the step to over such challange because there are so many different dates in stored in custom field and once we export excel understand it very differently so updating once again in Manager, irrespective of the guidelines to opt for ’ [apostrophe]; this is only sucessful when date is same/unique so once can amend the date easily. When there are multiple dates, we sare stuck!! Please assist!!!

This seems to be a server specific issue as some users say they can import bank statements in the same number format as set in Manager.

As for me I am still facing the same issue as you do and I gave up on standardizing date formats for bank imports.

However, I have a workaround this issue. Just do the following steps in Excel:

  1. Select entire date column
  2. Press Ctrl + 1 this will take you to Cell Formatting menu
  3. Go to Number tab
  4. Go to Custom category
  5. Type in mm/dd/yyy in Type field and press OK
  6. Save your csv file

This should solve the problem.