DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Cannot install on Ubuntu


#1

I use Ubuntu 14.04. I am installing Manager from the Software Center. When installing I get the following error: The following packages have unmet dependencies:

manager-accounting: Depends: libmono-wcf3.0-cil (>= 2.6.3) but it is not going to be installed.

#2

Try to download DEB file directly from our website: http://www.manager.io/desktop/download/

Ubuntu Software Center has out of date version which is not compatible with Ubuntu 14.04 because the name of dependency has been renamed.


#3

Thanks, This solved my problem