DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Installation problem on Ubuntu


#1

I was looking for an accounting software bundle and found Manager.

I saw in my software section “Free” on the left and “Buy” on the right side.

I did what I needed to do. Now, the installation process is looking for something called “libmono-wcf3.0-cil (>= 2.6.3)”.

I found wcf3.0a, but that didn’t help me any.

I would like to understand how to fix it so I can see if it was a good idea to get Manager.

I am asking the same question on IRC forums, so the first that finds the answer will be thanked


#2

Dependency libmono-wcf3.0-cil has been renamed in the latest version of Ubuntu.

This issue has been fixed, unfortunately Ubuntu Software Center is still distributing older version from 4 months ago. Fixed version has been submitted 3 months ago but it still hasn’t been published.

Downloading the latest version directly from http://www.manager.io will overcome this issue.


#3

I thank you for your help.

May I ask another question of you?

I would like to establish an invoice with different items. I can’t see how I can do that. Also, I would like to add different categories and such, as mine is a service business, as a court translator.

Service, rather than sales of products. Translation of documents, interpreter services.

I haven’t seen notice of dollar sign or euro sign.