DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Cannot change to new numbering for invoices 2018


#1

Wish you happy new year.

I have tried to start a new invoice sequence for year 2018 by manually entering the first invoice number 10000101.
Unfortunately when I try to issue 2nd invoice it doesnot follow the new sequence but goes back to the last invoicing which was 20170348.

Can you please advise what could be the problem; I was doing this every year and was working fine. Our version is Manager 17.11.41


#2

Manager takes the biggest number and adds 1.

So, the 20170348 is bigger than 10000101. Why don’t you continue with 20180001?


#3

I didn’t notice it was smaller; I decided to use the same numbering from now on so I don’t have to remember to change every year. I will use a higher number and see
thanks for the tip


#4

Wish All a very Happy and prosperous New Year.

I used simple number for invoice number but after the advent of GST I started Using Alphanumeric
i.e up to june I used number from 1-1580 but from July I starded Using in the format FP/001 onwards
Now I have to manually enter the invoice numbers . hence frequent errors… can u suggest a wayto get around this problem… Thanks & Regards


#5

Manager only supports numbers at present for automatic numbering of invoices.
if you want to avoid errors use only numbers for your invoices. if you are entering it manually then it is the user responsibility to avoid errors.


#6

Thanks a lot for the info, I will start using only numeric format from Next FY,


#7

@nichri - as per previous responses, you’ll need a higher number.

Instead of starting at 10000101 for this year, start at 30000101, as 3000 is greater than 2017 and will give the desired incremental effect.


#8

thnx,

I already did as advised, i.e. use of higher number and it’s already up and
running.

Many thanks to all for your assistance.


#9

@nichri, please do not post personal information on the forum. Yours has been deleted. If you are responding via email, delete such information before sending.


#10

thnx for the tip; will have it in mind while posting from now on.

good day


#11

my automatic invoice number was working fine , until one day I changed the date format in settings.

since then, from last invoice # being ok #1156 and then started being 201806050731158 , 201806050731160 or
201806050731161 with date 27/06/2018
now I have to enter manually invoice number each time ,

any ideas why and how to fix ? many thanks


#12

What edition (desktop, server, or cloud)? If desktop or server, what version number is your software? Also, does it happen with any other transaction type that has automatic numbering?

Based on the information you provided, I cannot duplicate such a problem on desktop v18.7.95.


#13

What happens if you changed the date format back to the previous settings ?


#14

Greetings, I have tried other date formats , and still have the same results, example
desktop version 18.4.30
Invoice date
15/8/2018
Invoice number
201806050731172

last entered manually invoice is # 1206


#16

Current version is 18.7.97 so you are quite a way behind. Perhaps you should update to the latest version and see if that fixes the problem


#17

Updated to V18.7.97 , still the same issue, tell me If at some point if i start entered manually invoice number ,
and entered incorrect sequence what that do , if later continued with automatic numbering ?
or finally is there a way to reset it ?


#18

No way to reset it unfortunately.

Are you saying your normal sequence is #1203 … #1204… #1205

But since changing the date format the next in sequence is #201806050731172 and not #1208 as per your screen shot? You also seem to have two invoices with the same reference #1206?


#19

thanks for your prompt reply,
I have understood what mistake was done, and it was not with changing date format as I assumed, rather entering a purchase number (order number) in the invoice numbering box , so the PO # was B201806-05073 thus it generated invoice number 201806050731158 , and then it continued with
201806050731160 & 201806050731161 , and so on
Only then I started to continue manual sequencing using the last 4 digits , and continued , then it started getting messy :frowning:


#20

So… Problem solved? You have edited the error and all is well?


#21

correct , I edited all number from error date and seems to work , and thanks for your help