Bug - pdf generate error - manager server

manager had some problems with generating invoices with 18.10.29

these are screenshot from google chrome
adobe reader throws an error about missing Arial font but i tried in 2 computers and the same error ocurred
after updating to latest version
when clicking pdf it diplay an error

last night we updated version 18.10.52
can’t generate pdf
can’t send email
print to printer is working
we now tested with latest version, it’s not working too

@Tut can this topic go under Bugs so it can have @lubos Attention ?

Actually I’m already aware of this issue. It looks like I will have to go back to NOTO fonts by default. Relying on system installed fonts is not reliable.

if it helps i tried it in windows 7 and 10 and android and the same mistake occurs

Could you try the latest version (18.10.56)? Some modifications have been made to PDF generator to solve number of issues. I think it should be solving this one too.

Thanks, we will try

version 18.10.58
generate pdf is working in client edition
for Myanmar Font
rendering is not working

Try the latest version (18.10.62). It includes Burmese font.

thanks, we will try and keep you posted

it is solved in latest release, i updated today.

1 Like

2 posts were split to a new topic: PDF issue when using Burmese font

still not yet solved out

@San_Thida_Myo_Latt I’ve moved portion of this topic to bugs.

See PDF issue when using Burmese font

1 Like